How can we help you today?
Start a new topic

M300 und M25 an 3CX v16

Guten Tag,


für einen Kunden bereiten wir gerade zwei Sets aus einem M300 und einem M25 vor. An dem einen Set ging das auch gut, (Firmware 501.1 an der Base und 502.2 am Handset), am anderen Raufen wir uns die Haare aus. Das erste Set hatten wir jedoch bereits reklamiert und ausgetauscht bekommen, weil dort Tasten am Handset nicht bedienbar waren. Das zweite Set hatten wir aber auch schon ausgetauscht, weil ein Factory-Reset nicht möglich war (am ausgetauschten ersten ging es jedoch wie gewohnt - also eher weniger eine Fehlbedienung).


Phänomen ist nun folgendes:

Die M300 hängt normal im Netz (FTTH) und registriert sie sich bei der 3CX (via STUN). Eingehende Anrufe funktionieren (sowohl Signalisierung als auch Sprache in beide Richtungen). Ausgehend passiert jedoch nichts, obwohl im Display "Verbunden" steht. Der Verbindungsversuch wird in der 3CX auch nicht mit Fehler quittiert. Auch 3CX-interne Nebenstellen kann ich nicht anrufen. Wenn sich das M25 in diesem Zustand befindet, kann ich hören, was ich ins Mikro spreche, aber ansonsten ist Stille. Das Ganze läuft übrigens genauso an einer Fritz!Box mit Mobil-Tethering. Firewall-Thema scheint es mir nicht zu sein, weil da ja eher eingehend das Problem wäre, aber gerade das funktioniert ja...


Habe zwischenzeitliche alles nochmal zurückgesetzt und ganz von vorne angefangen, jetzt gehts. Hilfreich hierbei:


https://helpdesk.snom.com/support/solutions/articles/6000231422-how-to-do-a-master-handset-reset-m85-m65-m25


Aus mir unerfindlichen Gründen hat sich das M25 außerdem geweigert meine Testnummer anzurufen. Eine Handynummer hat funktioniert. Insofern case closed.

Guten Tag, 


vielen Dank für das Teilen der Lösung!


MfG

snom support

Login or Signup to post a comment