How can we help you today?
Start a new topic

D375 - Namensanzeige bei eingehenden Anrufen auf Display

Hallo zusammen,

 

wir nutzen die Endgeräte Snom D375 mit dem in Snom integrierten und gepflegten Telefonbuch.

Leider werden die von extern eingehende Anrufe nicht mit „Namen + Rufnummer“ der im Telefonbuch hinterlegten Kontakte aufgelöst und im Display angezeigt, sondern es wird die User eigene Festnetznummer + die Rufnummer des extern Anrufenden angezeigt.

 

Wie kann ich folgendes erreichen?

1. bei von extern eingehenden Anrufen von Kontakten aus dem Telefon, sollten der Name und die Rufnummer des Kontaktes angezeigt werden (da ja im Telefonbuch im D375 hinterlegt)

 

2. bei von extern eingehenden Anrufen von Kontakten, die nicht im Telefonbuch des Snom hinterlegt sind, sollte auch nur die Rufnummer und nicht noch zusätzlich User eigene Festnetznummer mit angezeigt werden

 

 

#######################################################

Folgende Einstellungen sind konfiguriert:

 

Telefonbucheintrag:

Name, Vorname, RN +49Vorwahl+Rufnummer (+49xxxxxxxxxxxx)

z.B.:

"Name Vorname - Mobil","+49xxxxxxxxx","none","active","","","","","","","00.00.1899","","false","","sip",""

 

Snom:

Einrichtung / Präferenzen /


Nummernanzeigestil: Name Nummer

U.S. Rufnummernformat: Aus (auch mit „Ein“ getestet)

#######################################################

 

Vielen Dank


Guten Tag, 


1) Ich vermute, dass das eingehende Invite (Anrufsignalisierung) mit dem Header p-asserted Identity kommt und die Einstellung:

prioritise_asserted aktiv is, dann wird immer die Nummer in dem angesprochenen Header angezeigt.

Lösung 

prioritise_asserted deaktivieren.  Wie Sie dies machen, siehe Unten!


2) Es gibt eine Einstellung, die hier auch Abhilfe schafft:

call_states_with_local_party=ringing calling ringback

Wenn mehr als eine Identität konfiguriert ist, zeigt das Telefon die eigen Rufnummer in einem Anruf für alle Anrufzustände an, die in dieser Einstellung aufgeführt sind.

Lösung:
Ändern Sie die Einstellung zum Beispiel nach

call_states_with_local_party=calling ringback dann wird beim Klingeln die eigene Nummer nicht angezeigt. 

Wie Sie die Änderungen durchführen: 

Wenn Sie die neue Version auf dem Telefon haben,
1) einfach das Webinterface des Telefons aufrufen,
2) die entsprechenden Settings suchen
3) mit der rechten Maustaste auf die einzelne Einstellung klicken, die Sie ändern möchten. Beantworten Sie den Dialog: "Bitte geben Sie den neuen Wert ein" mit dem neuen Wert und drücken Sie OK.

Mit freundlichen Grüßen
snom support



Hallo Support,

 

folgende Einstellungen habe ich per xml und auto rollout gesetzt und nach dem Neustart des Gerätes in den Settings des Gerätes kontrolliert und vorgefunden.


<prioritise_asserted perm="PERMISSIONFLAGS">off</prioritise_asserted>


 <call_states_with_local_party perm="PERMISSIONFLAGS">calling ringback</call_states_with_local_party>

 

Jedoch konnte keines der beiden Probleme hiermit gelöst werden.

 

Vielen Dank

Guten Tag,

da es hier Debug Informationen bedarf,  wurde Ihre Anfrage zu einem Ticket konvertiert und wir werden uns darum kümmern.


MfG

snom support

Guten Tag,

nach detaillierte Analyse der debug Infos fanden wir, dass das Problem höchstwahrscheinlich mit der Einstellung Teilnummersuche behoben werden kann.
Falls  die Nummer nicht 1:1 im Telefonbuch steht, dann haben Sie die  Möglichkeit eines Teils der Nummer mit den Nummern im Telefonbuch zu  vergleichen.
Dies wird durch die Einstellung Teilnummersuche erreicht. Bei Ihnen ist die Einstellung deaktiviert.
Teilnummersuche  auf "on" einstellen, dann werden die letzten vier Zahlen mit den Nummern im Telefonbuch verglichen.
Sie können auch die Einstellung auf eine Zahl einstellen, dann erreichen Sie damit mehr Übereinstimmung.


Mit freundlichen Grüßen

snom support


Login or Signup to post a comment