How can we help you today?
Start a new topic
Answered

HIDE HIDE Identity with 3CX

we have some Snom D765 and some D785 an don`t need the identity bar in the Display. We guess we have to use 

 

<hide_identity idx="INDEX" perm="PERMISSIONFLAG">true</hide_identity>

 but where we have to put it in ?



  This is my XML-File

 {IF ua=snomD385,snomD785}
<hide_identity idx="INDEX" perm="PERMISSIONFLAG">true</hide_identity>
<custom_bg_image_url perm="">%%PROVLINK%%/%%logo%%</custom_bg_image_url>
<user_xml_screen_url idx="1" perm=""></user_xml_screen_url>
<titlebar_background_color perm="">153 44 57</titlebar_background_color>
<titlebar_text_color perm="">124 255 0</titlebar_text_color>
<fkey_background_color perm="">153 44 57</fkey_background_color>
<background_color perm="">242 242 242 0</background_color>
<status_msgs_background_color perm="">153 44 57</status_msgs_background_color>
<fkey_label_color perm="">124 255 0</fkey_label_color>
<text_color perm="">124 255 0</text_color>
<titlebar_text_color perm="">124 255 0</titlebar_text_color>

 

Take a look at the Picture please, i guess the bar inside the green lines is the identity ? 


Thanks a lot 


snomd785.jpg
(169 KB)

Best Answer

Hi Steffen,


You are right, the parameter is this one


https://service.snom.com/display/wiki/hide_identity 


You can change it from the phone web interface on each identity in the Login menu, or you can use the XML file, in yours you probably have a line a this one


<hide_identityidx="INDEX"perm="PERMISSIONFLAG">false</hide_identity> 


You need to change it with a line as this one


<hide_identityidx="INDEX"perm="PERMISSIONFLAG">true</hide_identity> 


And then upload the file again


Answer

Hi Steffen,


You are right, the parameter is this one


https://service.snom.com/display/wiki/hide_identity 


You can change it from the phone web interface on each identity in the Login menu, or you can use the XML file, in yours you probably have a line a this one


<hide_identityidx="INDEX"perm="PERMISSIONFLAG">false</hide_identity> 


You need to change it with a line as this one


<hide_identityidx="INDEX"perm="PERMISSIONFLAG">true</hide_identity> 


And then upload the file again

it works, thanks

I miss this feature in the phone web interface as discribed in Wiki: https://service.snom.com/display/wiki/hide_identity

(Firmware snomD385-SIP 10.1.46.16)

Hi Horst,


As reported in the release notes for firmware 10.1.49.11, there was an issue with this parameter showing in the web interface in the firmware you are using and this was fixed in the next version


https://service.snom.com/display/wiki/10.1.49.11+Release 


<In Release 10.1.46.16 the option "Hidden Identity" was not shown anymore in WUI>


So please update to the latest firmwares and you should be able to see it again


Thank you

Login or Signup to post a comment