How can we help you today?
Start a new topic
Answered

Snom Extention 2.0 not Working with Firmware 10

Hello, we are a big company that uses Snom Phones for our 3CX-Phone System. Since 3CX have updated the Snom Shones, Extention 2.0 is not working anymore. We know that Extention 2.0 is not fully Compatible to Snom D Models but we will be happy for a workaround to use this BLF-Fields in the Future.  


Best Answer

Dear Christian,

I'm sorry to tell you that the V2 module isn't supported anymore by v10 firmware: http://wiki.snom.com/Accessories/Expansion_Module
The new module is the D3 with self labelling keys.


This topic will be closed

Thanks for your understanding
1 Comment

Answer

Dear Christian,

I'm sorry to tell you that the V2 module isn't supported anymore by v10 firmware: http://wiki.snom.com/Accessories/Expansion_Module
The new module is the D3 with self labelling keys.


This topic will be closed

Thanks for your understanding