How can we help you today?
Start a new topic
Answered

Snom 821 stuck on "Mouting file system"

Hi


I have an old Snom 821 that will not boot. About 20 seconds after power is applied - the display says "SNOM Mouting file system" and nothing more. I have tried leaving it on for +15 minutes. 


Tried removing power for a few minutes and then powering up holdling the # key, but it still ends up with "Mouting file system". I have not managed to enter the rescue mode.


Any suggestions would be greatly appreciated


Kind regards


Tomas Nilsson


Best Answer

Dear Tomas,

please follow these steps to perform network recovery:

http://wiki.snom.com/Firmware/Update/TFTP_Update


Note: holdling the # key to enter the recovery menù is valid only with newer phone models


Regards


Answer

Dear Tomas,

please follow these steps to perform network recovery:

http://wiki.snom.com/Firmware/Update/TFTP_Update


Note: holdling the # key to enter the recovery menù is valid only with newer phone models


Regards

Thank you for the reply. According to the wiki - the # key should be used to enter the recovery menu on the 821. Is there a different method for older versions of the phone?


Kind regards



Hi Tomas,

you're right 820 has the old method, instead 821 has the updated boot.

Please try in this way.

Power off the phone, press and keep pressed the #key.

Power on the phone and wait until the rescue menu appears (after that you can release the # key)


Let me know if this help.


Regards

Thank you.


I have tried that - first with PoE, later with AC adaptor but no success. Despite pressing the # key, the SNOM logo and the message "Mounting file system" appears after about 20 seconds. I read that some models use a left press on the navigator key, but it does not work either. Anything else one might try? 


Kind regards


Tomas

Dear Tomas,

the left press on navigator key was useful in the old firmware version.

Unfortunately the only way to recover the phone is via network recovery.

If you're not able to enter into this menù, this means that the phone is faulty.


Best regards

Login or Signup to post a comment