How can we help you today?
Start a new topic

Case microphone gain too low on D715

The case microphone on my D715 is barely audible on the far end (firmware 10.1.33.33) and there does not seem to be any way to adjust its gain. The microphone gain settings referenced in the documentation don't exist, either in the web site or the settings file. As it is, I'm forced to use the handset and cannot make use of the speakerphone function without shouting. Does anyone else have this problem? Is there a known solution?

Hi Nathan,


Did this issue appear only after the upgrade to 10.1.33.33? If yes, what version were you running before? 


Do you know what codec is being used for the affected calls?


Thanks

Catalina


It doesn't seem to also affect the older firmware (8.9.3.80), which I just downgraded too -- at least no one has complained yet about being unable to hear me. I had the problem with both Opus and PCMU calls with 10.1.33.33.

Hi Nathan,


Thank you for the information. I opened a bug for this issue in our internal tracking system, with internal ID SCPP-8816. I will post here as soon as I have more information from development.


Thanks

Catalina

After downgrading firmware and with more statistics, the situation with 8.9.3.80 seems to be identical. Unless there is some secret way to adjust the microphone gain, should I assume this is a hardware fault and try to exchange the unit?

Hi Nathan,


A hardware defect is indeed possible, but it would be a big coincidence if the defect appeared exactly when you did the upgrade.


Are you sure you didn't notice the problem before the upgrade? Can it be that you didn't use the speaker so often in the past so you didn't notice the problem?


Do you have only one device? It would help if you had another D715 and test it it is loud enough, to compare. 


I tested in the lab and could not hear any difference in the loudness between the two firmware versions. In both cases the audio seems ok to me, but audio perception is very relative. For example, the device that the remove party has makes a huge difference.


Thanks

Catalina


This is a new device, and I've never had it work well on speaker. I had upgraded it to firmware 10 immediately after acquiring the phone. Unfortunately, this is the only Snom device that I have, so cannot do any comparison. The symptom is that people keep telling me that they can't hear me well on conference calls if I am on speaker; picking up the handset resolves the issue.

Hi Nathan,


Maybe you could also try to turn this setting on: http://wiki.snom.com/Settings/high_mic_gain


You can turn this on by sending a HTTP request to the phone, like this: 

http://IP_address/settings.htm?high_mic_gain=on&settings=save

Then search under Settings for high_mic_gain and make sure the setting is on.


If this also doesn't help you could try to exchange the phone. Please let us know if the issue is resolved after the exchange.


Thanks

Catalina


That doesn't seem to make a meaningful difference.
Login or Signup to post a comment