How can we help you today?
Start a new topic
Answered

phone does no use the selected identity ringtone

i selected in the used identity a ringtone for our phones, but the phone does not care that. the ringtone is always the first one. ehy? :(


Best Answer

Hi Rene,


I am sorry it still doesn't work. I created ticket #16181 for you, let's analyze the logs and see if we can find the problem.


Thanks

Catalina



Hello,


Are the caller phones in the Directory of the phone? If you enter a number in the Directory with a specific group or with VIP, then they will use a separate ringer setting under Preferences (-> Audio) -> Directory Ringtones:



In which case you need to change the ringer here.


Thanks

Catalina


hi,


i mean the default setting within the identity. i saw the settings for the phone book ringtones, but a foreign number from outside can not be inside of it and so, that's my understanding, the telephone will use the default ringtone, who you can setup within the identity.

but in the moment, i can choose any ringtone within the identity without any effect. when some one calls me from outside the telephone choose always ringtone 1.


image


regards

rene

Hi Rene,


What version and what model is your phone?


Can it be that there is some number in your Directory that could match the external number for example as a substring?


Thanks

Catalina


 hi Catalina,


we use different versions:

  • snom725-SIP 8.9.3.80
  • snomD375-SIP 8.9.3.80
  • snomD765-SIP 8.9.3.61
and yes maybe some numbers could do that, but first our internal telephone phone book is emypty. the LDAP phone book from our telephone system is online since yesterday and before was the behaviour the same. we get calls from whole germany, some times also from outside of germany, from mobil and normal phones. in my eyes, when your guess would be right, ringtone should be sometimes right and sometimes not. :/

just to clarify, the ringtone setting within the identity settings, this setting is the default ringtone ... right? if yes, i am confuesd. :(

regards
rene

Hi Rene,


The ringtone setting within the identity setting is indeed the default ringtone. I just tried it on my D375 with 8.9.3.80 and it worked.


Another situation that could happen it that your provider is sending another melody URL in the Alert-Info header of the SIP INVITE message.  Try setting the following setting to 'off': Advanced -> Audio -> Alert Info playback.


If this also doesn't help, then there might be a bug or some other configuration setup that affects this, I would have to check your settings and logs. For these to remain private please either open a ticket mentioning this forum link, or let me know and I can create a ticket out of this forum entry for you.


Thanks

Catalina


hi Catalina,


no change with your suggestion. :/


it would be cool, when you can open a ticket for me with the previous posts. )


regards

rene

Answer

Hi Rene,


I am sorry it still doesn't work. I created ticket #16181 for you, let's analyze the logs and see if we can find the problem.


Thanks

Catalina


Login or Signup to post a comment