How can we help you today?
Start a new topic
Answered

SNOM M700 Multizellen Betrieb

Hallo, 

ich versuche 5 SNOM M700 als Multizelle in Betrieb zu nehmen.

DHCP ist deaktiviert, Zeitserver eingestellt.

Jede Basis hat eine feste IP.

Aber immer wenn ich die Basen in die Multizelle übergebe bekomme ich die Meldung:

ACHTUNG !!
ACHTUNG !!
ACHTUNG !!
Mehrzellensystem Versionskonflikt/Providerkonflikt/Primäre Konflikt IP
Mehrzellensystem wird nicht korrekt funktionieren.











Des weiteren kann ich keine angehenden Gespräche mehr annehmen. Sie werden im log angezeigt, die Telefone aber klingeln nicht.

xml
(18.5 KB)

Best Answer

Hallo,


Bitte vergewissern Sie sich, dass alle M700 Basistationen die gleiche Firmware-Version haben. Dazu ist es auch wichtig, dass man bei jeder neuen Basistation zuerst Factory-Reset durchführt, dann die NTP Server und Zeitzone einstellt und erst dann Multicell anmacht.


Bitte lesen Sie die folgende Artikeln durch:


https://helpdesk.snom.com/support/solutions/articles/6000167180-how-to-properly-deploy-a-dect-multicell-system -----> vor allem Sektion "System Installation"


https://helpdesk.snom.com/support/solutions/articles/6000129579-my-m700-refuses-to-join-the-dect-chain


Mit freundlichen Grüßen,

Catalina Oancea



Answer

Hallo,


Bitte vergewissern Sie sich, dass alle M700 Basistationen die gleiche Firmware-Version haben. Dazu ist es auch wichtig, dass man bei jeder neuen Basistation zuerst Factory-Reset durchführt, dann die NTP Server und Zeitzone einstellt und erst dann Multicell anmacht.


Bitte lesen Sie die folgende Artikeln durch:


https://helpdesk.snom.com/support/solutions/articles/6000167180-how-to-properly-deploy-a-dect-multicell-system -----> vor allem Sektion "System Installation"


https://helpdesk.snom.com/support/solutions/articles/6000129579-my-m700-refuses-to-join-the-dect-chain


Mit freundlichen Grüßen,

Catalina Oancea


Firmware ist aktuell, interessant ist, dass einige Gespräche eingehend funktionieren und so ab ca. 1std. keine calls mehr eingehen. Dann geht nach zweimaligen Klingeln die Ansage der Teilnehmer ist nicht erreichbar. Ausgehende Gespräche sind kein Problem

Nach erzwungenem Neustart mit Kette neu erstellen. Melde ich die Mobilteile wieder an, registriere die SIP Accounts und es funktioniert wieder für den Moment...

Hier sind zwei bekannte Problemen die hier geben können und die entsprechenden Lösungen:


1. Potentielle NAT Probleme

Lösung: bitte setzten Sie unter Server die "Reregistrierungszeit (s)" auf 60 und probieren Sie erneut.


2. Potentielles bekanntes Netzwerg-Problem, Lösung hier:

https://helpdesk.snom.com/support/solutions/articles/6000190607-my-dect-base-is-resetting-the-ethernet-link-periodically-m300-m700-



Login or Signup to post a comment