How can we help you today?
Start a new topic
Answered

snom ntp jump 1 hour off

Hello , 


SNOM 710 / SNOM 720 .

I have an issue that after a while the phone operates the hour jumps one hour forward. 

ntp refresh inverval was 600 , 

feels like when one attempts fails phone won't fix it self on the next attempt.


Using latest firmware


Thank you 


NC


Best Answer

feels like moving the settings to 9 hours refresh interval resolved the issue . 


Thank you for your reply . 

I'll try to move one phone to the address you've provided with 10 minutes refresh interval and let you know if the problem persists.




Answer

feels like moving the settings to 9 hours refresh interval resolved the issue . 


Thank you for your reply . 

I'll try to move one phone to the address you've provided with 10 minutes refresh interval and let you know if the problem persists.



Hi NC,


I am glad the problem is solved. Yes, please do keep me updated if you want to further troubleshoot.


Thanks

Catalina

Hi NC,


What timezone does the telephone have (Advanced -> Timezone)? 


Are you running version 8.9.3.80 ?


Thanks

Catalina


Hi Catalina


Firmware-Version:snom710-SIP 8.9.3.80


image


I just set the refresh interval to max value so it will fail less. 


Hi NC,


I tried this behavior in the lab with NTP server set to 216.218.254.202 (pool.ntp.org) and same timezone as you. I rejected the port 123 on the router in order to get the NTP request to fail. But I was still not able to reproduce the issue - in my test even after failed NTP request the time did not jump, but it continued to work further.


I am thinking there might be something different in your case causing this issue, maybe even depending on the NTP server. Is it possible for you to try 216.218.254.202 and see if the issue still occurs? And if the issue still occurs, are you willing to work with me to get some traces of the NTP traffic and/or phone logs? If yes I would convert this forum in a ticket.


Thanks

Catalina

Login or Signup to post a comment