How can we help you today?
Start a new topic

PA1 Crashes When Saving Multicast Address


I have the snomPA1 running SIP, when I attempt to save a multicast address the PA1 crashes and has to be restarted, when done the IP is not there, I tried setting this by XML but it also crashed.


Best Answer


Please direct your RMA requests to


Snom Support

See attached
(15.7 KB)

Do you have a solution? 


Can you please provide your settings file? Please redact any sensitive information from the settings (MAC address, SIP settings or passwords)


(77.5 KB)


What are you trying to accomplish?

Are you trying to make the PA1 a listener of multicasts or propagate its own multicast when it receives a page call?

Your settings

multicast listener

1. <multicast_listen perm="">off</multicast_listen>

2. <mc_address idx="1" perm=""></mc_address>
<mc_address idx="2" perm=""></mc_address>
<mc_address idx="3" perm=""></mc_address>
<mc_address idx="4" perm=""></mc_address>
<mc_address idx="5" perm=""></mc_address>
<mc_address idx="6" perm=""></mc_address>
<mc_address idx="7" perm=""></mc_address>
<mc_address idx="8" perm=""></mc_address>
<mc_address idx="9" perm=""></mc_address>
<mc_address idx="10" perm=""></mc_address>

multicast sender

1. <multicast_relay_address idx="1" perm=""></multicast_relay_address>
<multicast_relay_address idx="2" perm=""></multicast_relay_address>
<multicast_relay_address idx="3" perm=""></multicast_relay_address>
<multicast_relay_address idx="4" perm=""></multicast_relay_address>

As you can see, nothing is configured. Adding a multicast address and listening port, to either the relay or listening multicast address fields via the Web UI, does not generally cause the PA1 to reject the settings/reboot/crash.

Well in that case, this can be deemed a defective unit, see attached screen recording showing all I did was change the radio to on and paste and apply, hanged right there 



Is this the only PA1 you have? Do you have another to test and see if the same issue occurs? You should return the PA1 to the seller and exchange for a replacement if you suspect it is defective.

This is the only one, the seller says We are not authorized to replace Snom hardware.  Snom provides all warranty and support directly to you. 

I am having the exact same issue.  I have downgraded the firmware to and the issue also occurs.  I have other PA1's running the same firmware and I am able to configure this setting.  I have tried setting it with a config file and with the web browser, and either way the unit becomes unresponsive until rebooted, at which time it reverts to the previous config.

Sean, can you please help me get my defective unit replaced? 



Please direct your RMA requests to


Snom Support

Login or Signup to post a comment