How can we help you today?
Start a new topic
Answered

Snom 300 sur Unify

Bonjour,


J'ai un soucis avec des postes Snom 300 que je veux installer sur un central Unify.

Sur le central, le poste est bien vu comme actif, et sur la page web du poste il se voit actif sur le central aussi. 

Je suis actuellement sur une maquette réalisé en atelier ou j'ai mis un poste numérique (103) en plus dessus pour les tests en plus du poste Snom (113).

Du poste Snom je peux appeler le poste numérique mais impossible d'appeler le poste nom (le poste numérique affiche non accessible). J'ai mis le poste Snom à jour 8.7.5.35, testé avec et sans authentification en changeant les codecs, rien y fait. Je vous joins un fichier de trace réalisé sur le central, avec un appel du poste Snom répondu par le Snom et un echec d'appel du poste numérique vers le Snom Pourriez-vous m'aider svp.

cap0
(74.5 KB)

Best Answer

Dear Delta-Line,

could you please enable the "Support for Broken Registrar"?

You can find it under:


   Identities - SIP Settings(Section):Support broken Registrar.


Here is the setting documentation: http://wiki.snom.com/Settings/user_sipusername_as_line


Please let us know if this solves your issue.


Thanks!


Hi Delta-Line,

you are welcome.
Thank you for the feedback.

Greetings
Norman

I made the upgrade with a patch and it's ringing! 

Thanks you again i would never have found this alone!

Hi Delta-Line,


we are glad you could be helped with the needed SIP setting.


About the missing ringer tone:

Please check in the WebUI of your phone the "Preferences" page:


  Do you see any fields set to "Silent" or "Custom" ?
  Are you using a headset? Double-check the "Ringer device".



Greetings
Norman

  

Hello,


I tried with Support broken Registrar -> on, and it work! I can call the Snom 300 from my other phone. But now i have an other problem, when i call him, he dont ring, the screen blink, some button too but he dont ring. The voice work during the call. And when i push "play ringer" on the web interface of the Snom he ring.


Thanks you for your support!

Answer

Dear Delta-Line,

could you please enable the "Support for Broken Registrar"?

You can find it under:


   Identities - SIP Settings(Section):Support broken Registrar.


Here is the setting documentation: http://wiki.snom.com/Settings/user_sipusername_as_line


Please let us know if this solves your issue.


Thanks!

Hello,


Yes i can do it in English.

Are you able to proceed in English?


Regards,



Snom Support

Login or Signup to post a comment