How can we help you today?
Start a new topic

Headset (TruVoice HD-500) Mic mute problem w/D765

Headset Mic plugged into the RJ jack gets muted and never comes back. This has happened on three of our D765's. Is there a setting somewhere that turns it back on? Not headset related. If moved to another phone, it works. Strangely enough if a certain person uses it, it will mute the mic. She says she's doing the same as the others, but so far she has disabled the headset mic on three phones. My only guess is that she's pushing buttons in a way that causes this. Does anyone have any suggestions?


You wrote


"Not headset related. If moved to another phone, it works." If it is connected to another D765? If so, what version of firmware is on the D765s the mute issue occurs and what version of firmware is on the ones it does not?


Regards,


Snom Support

All of our phones are on 8.7.5.28.  Three of them now have the headset mic mute issue. I've wanted to update the firmware to see if it solves the problem, but I can't get the firmware update to work. I log into the phones web page, put in the url and it always comes back, "Page Not Found." I've been able to download the firmware update to a computer. I've tried pointing the phone's webpage to that file and still nothing. Any suggestions?

Try disabling "Use Hidden Tags" in the Advanced QoS/Security page of the phone and then doing the upgrade.


Regards,


Snom Support

Disabling "Use Hidden Tags" allowed me to upgrade to the latest firmware. Thanks! I was excited at first because the headset mic started to work. Then I noticed that it only comes through when you speak loud, and then its distorted. I tried turning off the "headset AGC" but there was no change. Any other settings or options available?

Login or Signup to post a comment