How can we help you today?
Start a new topic

PA1 Beeps but No Audio

Attempting to get a couple of PA1's integrated with our phone system.


1 of them is working and 1 is not. Both have the same settings.


The one that is not working plays the tone when the call is answered but then the call light immediately goes solid green and you cannot hear the page.


A couple of times I have been able to get the page to play for about a half second before the call light goes solid green.

Have you tried to factory default the unit and reprogram? Are they running the same firmware?

 

Yes they are both running 8.7.5.44. I have also tried factory resetting a couple of times. I think I may have just ended up with a faulty unit.

I have the same issue.with a brand new PA1. I have updated the firmware and it has not helped. A couple of other data points:


-It works almost perfectly with my Asterisk page group which simply plays a recording over the speaker

-If I page directly it makes a single sound and the first word I say goes through and then playing the page group recording stops working until I reboot.

-If I go into the identity and select the play ringer option it just makes a single pop sound and then nothing. Once this happens then the page group recording will not work until reboot. Also subsequent attempts to play the ringer from the GUI do not work.


Since I cannot even play the ringer using the GUI the issue seems not to be within the unit and not within the the phone system.


Similar results to what I was seeing.


I figured it must be the unit itself also since one of them is working perfectly with the same settings on my PBX.


I purchased 2 of them through Amazon to test for an upcoming project so I simply returned one of them as defective since I wasn't getting any other ideas here. I haven't reordered another yet.

Thanks. I found I can break it by adjusting the speaker at anything over 10 in the GUI.Time to send it back to Amazon I guess.

The vendor replaced my device and the replacement works perfectly. Paging, ringer tests, high volume all work as expected :) 

Login or Signup to post a comment