How can we help you today?
Start a new topic
Answered

Display um 180° gedreht

Sehr geehrte Damen und Herren,


ich habe mir ein SNOM 760 gekauft. Nach Inbetriebnahme steht die Anzeige auf dem Kopf. Was kann hier die Fehlerursache sein? 


Beste Grüße


Lukas Dangendorf


Best Answer

Hallo Herr Dangendorf, 


das sieht nach einem Hardawarefehler aus; bittte folgen Sie die Prozedure beschrieben unter diesem Link: 

http://wiki.snom.com/Hardware_Fault/de


Beste Grüße

S. Khalihina


Sehr geehrter Herr Dangendorf, 


bitte überprüfen die Firmware auf dem Gerät?

Sollte es nicht die aktuelle Release sein, dann unbedingt ein upgrade auf die Firmware 8.9.3.60 durchführen, das Gerät danach zurücksetzen und neu Konfigurieren!


MfG

S. Khalihina

Guten Morgen Frau Khalihina,

ich habe das Update auf die Version 8.9.3.60 durchgeführt. (Vorherige Version war "8.7.3.25.9") Das Display ist unverändert auf den "Kopf" gedreht. Nun gibt es aber auch ein weiteres neues Problem und zwar, wenn man die Tasten "hoch" oder "runter" betätigt, springen diese nun nicht mehr um eine Zeile im Menü weiter sondern bei einmaligem drücken gar nicht, bei erneutem Tastendruck dann aber zwei mal. Das ist allerdings nur bei diesem Update der fall, was ich durch ein Downgrade getestet habe.

Beste Grüße

L. Dangendorf

 

Hallo Herr Dangendorf,


haben Sie nach dem Update das Gerät zurückgesetzt?


MfG

S. Khalihina

Hallo Frau Khalihina,

das Gerät wurde zurückgesetzt und zwar wie folgt:
1.
Menü anwählen -> "5" Wartung -> "3" Werte zurücksetzen.
2.
.1 Entfernen des Netzsteckers.
.2 Haltern der #-Taste während die Spannungsversorgung wieder hergestellt wird bis das "Rescue menu" erscheint.
.3 Taste "1" betätigen für "Settings reset"

Beides war ohne Erfolg. Das Display ist immernoch verdreht (auf dem "Kopf") sowie das problem mit der Tastatur (Die ist anscheinend nicht mehr richtig entprellt in der neuen Firmware).

Beste Grüße

L. Dangendorf
Answer

Hallo Herr Dangendorf, 


das sieht nach einem Hardawarefehler aus; bittte folgen Sie die Prozedure beschrieben unter diesem Link: 

http://wiki.snom.com/Hardware_Fault/de


Beste Grüße

S. Khalihina

Guten Abend Frau Khalihina,


danke für die Unterstützung und die schnelle Rückmeldung. Ich konnte das Problem auf der Hardware beheben. 


Beste Grüße


L. Dangendorf

Hi Lukas

I have the same problem.  How did you fix it?

Thanks

Stuart

Hi Stuart,


 

you can fix this problem with a soldering iron and a tweezer. First you have to open the telephone and remove the cpu-board (enclosed you find a picture). In my case it was a Ver. 1.7 and Ver 1.1 cpu-board. If you look to the backside of the cpu-board, there is a resistor named „R559“. If there is no resistor soldered (my case), add it, if there is one placed, i think you have to remove it.

I don't know the value of the resister at the moment, so if you have to add the resistor you can measure the value of a resistor near by it, for example R558 (i think it’s the same). Perhaps it‘s a simple zero ohm resistor (jumper). But, if you haven't a multimeter to check the nearby resistor, try a 1kohm resistor in 0402 package to not damage the core.

 

I hope i can help you.


 

Best Regards


Lukas

Lukas Great help. I'll try the solution and get back to you. Regards Stuart
Login or Signup to post a comment