How can we help you today?
Start a new topic
Answered

PA1 and Shoretel

I have a PA1 connected to a Shoretel pbx.  It registers and I can call the extension set to it, however it just rings.  How can I get it to auto answer to page?  Auto Answer under SIP Identity Settings is enabled. 


Best Answer

@Chris, In the web interface of the PA1 go to the 'Preferences' page, if you scroll down to 'Auto Answer' section, what do you have under 'Type of Answering'? Make sure it is set to ‘Headset’ and not 'Handsfree' or 'Handset'. If this does not solve the problem, can you tell me what version do you have?


@Isaac, do you have the exact same problem and also with Shoretel ("can execute a call to a shoretel phone via the browser and audio is transmitted out the paging, however when I call the PA1 it answers but  no audio is passed")? Otherwise it would be better if you open a separate forum entry



Do you have the same behaviour described under the following FAQ:

http://wiki.snom.com/FAQ/Why_do_I_not_hear_the_announcment_coming_out_of_my_PA1_speaker%3F


Which firmware version is installed on the PA1?


BR

No, not really the same.  When I call the extension on the PA1, it just rings.  

The firmware version I have is snomPA1-SIP 8.7.3.19.

 Ok, could you give the current release a try!

http://wiki.snom.com/Snom_PA1/Firmware

Good Day, Can you please let me know if you got this working.  I am having the exact same issue.  I can execute a call to a shoretel phone via the browser and audio is transmitted out the paging, however when I call the PA1 it answers but no audio is passed.  Any assistance is appreciated.

Thank you,
Chris

 

Im Trying to set up a snom Pa1 in my office. all want its to be able to talk on the pa from my voip phone. youtube said it should be easy but I can't get it to work. Im not good at this can anyone help, would appreciate it. Sorry to interrupt this topic, I just really need help. 

Answer

@Chris, In the web interface of the PA1 go to the 'Preferences' page, if you scroll down to 'Auto Answer' section, what do you have under 'Type of Answering'? Make sure it is set to ‘Headset’ and not 'Handsfree' or 'Handset'. If this does not solve the problem, can you tell me what version do you have?


@Isaac, do you have the exact same problem and also with Shoretel ("can execute a call to a shoretel phone via the browser and audio is transmitted out the paging, however when I call the PA1 it answers but  no audio is passed")? Otherwise it would be better if you open a separate forum entry


Login or Signup to post a comment