How can we help you today?
Start a new topic
Answered

SNOM's searching randomly

Hi all,


We have a SNOM M300 base station and three SNOM M5 repeaters. On the handsets, we are getting 'Searching' messages randomly, and it looks like the repeater could be loosing connection to the base station. I've attached a screenshot of the repeaters page when the symptoms occur. Is this due to the repeaters being too far away from the Base Station, or do they daisy-chain each other?


Thanks,


Tom

PHONES.PNG
(44.4 KB)

Best Answer

Hello Tom,


Signal attenuation between two base stations or a base station and a repeater should never exceed -75dBm, so in your case you would have to place the repeaters closer to the next base station. 


Please have a look at this article explaining how to properly place your devices, using a handset to measure signal strength :

https://helpdesk.snom.com/solution/articles/6000167180-how-to-properly-deploy-a-dect-multicell-system


Best regards,


What is the normal RSSI value of the repeaters that show no signal at all?


image


They are normally between 70dbm and 90dbm :)

Answer

Hello Tom,


Signal attenuation between two base stations or a base station and a repeater should never exceed -75dBm, so in your case you would have to place the repeaters closer to the next base station. 


Please have a look at this article explaining how to properly place your devices, using a handset to measure signal strength :

https://helpdesk.snom.com/solution/articles/6000167180-how-to-properly-deploy-a-dect-multicell-system


Best regards,

Login or Signup to post a comment