How can we help you today?
Start a new topic

710 wählt nicht alle nummern

Hallo, mein 710 zeigt beim Anwählen einer Telefonnummer, die per ISDN und Handy erreichbar ist, Service Unavailable.


was kann da schief laufen?

Mein virtuelles IP-Telefon schafft diese Verbindung auch...


VG Thomas


Hallo Thomas,


der Fehler "Service Unavailable" deutet auf SIP-Fehlercode 503 hin, dies ist ein serverseitiger Fehler.

Möglicherweise handelt es sich hier um einen Interoperabilitätsproblem. Wer ist denn der Provider?

Im Falle von  t-online hat sich ein Dazwischenschalten einer Fritzbox bewährt.


Gruß

Norman

Mein Snom 710 weist auch Anrufe mit "Service unavailable" ab, es geschieht immer öfter. Mein Router ist der Speedport W724V Type C am IP-Anschluss der Deutschen Telekom. Alle vom Snom abgewiesenen Anrufe sind mit einem Schnurlos-Telefon, wie dem Speedpohone 10, gelungen.

Wo bzw. was muss ich ggf. anders einstellen? Ein Zurücksetzen des Snom auf die Werkseinstellungen brachte keine Verbesserung.

Servus Manfred, ich vermute ein IP-Protokoll-Problem bei der Telekom. Dort hier man sich bedeckt und meinte sogar, dass der Anschlussinhaber seine Telefonanlage nicht richtig konfiguriert habe. Genaueres weiß ich jedoch nicht. Bei meinem Telefonpartner kommt nach wie vor "die gewählte Rufnummer ist ungültig" obwohl dieser reguläer via ISDN, GSM oder Analognetz erreichbar ist. Nur von meinem snom und einem virtuellen IP-Tel aus geht es nicht.

Nachtrag. Es gab auch Anschlussinhaber, die meinen IP-Anschluss nicht erreichen konnten. Der snom Suppoer hat mir sehr geholfen, die Konfiguration an die eigenartigen Zusatände am Telekom-Hybrid router anzupassen.

Bei "Telekom hilft" vom 11.06.2016 steht der Warnhinweis: "Bitte beachten. Wenn nach einem Speedport IP-Telefone, -anlagen bzw. SIP-Clients verwendet werden sollen, dann darf im Speedport niemals irgendetwas mit Telefonie konfiguriert werden.". Bei mir sind im Router einige Einstellungen vorhanden, die meisten aber entsprechen den Vorgaben der Telekom.


Jedoch habe ich bei der Router-Konfiguration (http://speedport.ip) unter Einstellungen, System-Information und System-Meldungen mehrere Einträge entdeckt: "DoS (Denial of Service) Angriff SYN Flood wurde entdeckt. (FW101)". Kann es sein, dass ich Opfer eines Angriffes geworden bin? Ist dies die Ursache, dass einzelne Rufnummern nicht von meinem IP-Telefon aus angerufen werden können? Dann müsste es auch in den vergangenen Monaten immer wieder DoS-Attacken auf meinen Anschluss gegeben haben, da mein Problem mit abgewiesenen Telefonnummern schon alt ist.

Hallo Manfred, können Sie bitte das folgende probieren:

1. Einloggen ins Webinterface als Administrator
2. Wählen Sie den Punkt “SIP Protokollierung” in der "Status" Sektion
3. Löschen Sie den Inhalt der SIP Trace Seite
4. Führen Sie das Test Szenario durch
5. Klicken Sie auf Neu Laden
6. Suchen Sie in der Seite nach "403 Use Proxy". Fallst Sie diese Fehlermeldung finden, bitte setzten Sie die Einstellung http://wiki.snom.com/Settings/keepalive_interval - auf 30 oder auf 10 Sekunden. Wenn das auch nicht hilft, dann probieren Sie die Einstellung "Pakete vom Registrar filtern“ (unter Erweitert->QOS/Sicherheit) auf "on" zu setzen.
Falls Sie bei Schritt 6. keine neue SIP Nachrichten sehen, dann liegt das Problem vermutlich nicht am Telefon.


Viele Grüße,

Catalina


Danke Frau Catalina,

ich habe Schritt 3 getan, aber wie geht das "Test Szenario"?

Ich würde sagen Ihr Testszenario ist 'Snom 710 weist auch Anrufe mit "Service unavailable" ab' . Also Sie müssen einen Anruf tätigen, der mit "Service unavailable" abgewiesen wird

Gut Frau Catalina,

jetzt bin ich bei Schritt 6, nachdem ich eine Rufnummer gewählt habe, die mit "Service unavailable" abgewiesen wurde. Der Hinweis "403 Use Proxy" erscheint nicht im neu geladenen SIP-Protokoll. "Pakete vom Registrar filtern“ steht bereits bei beiden Identitäten auf "An".

Gibt es keine anderen Einstellungen, mit denen dieser Fehler behoben werden kann?

Hallo Manfred,

Entschuldigung, ich meinte "aus" nicht "an". Ich schreibe nochmals die mögliche Lösungen mit Korrektur:

1. bitte setzten Sie die Einstellung http://wiki.snom.com/Settings/keepalive_interval  - auf 30 oder auf 10 Sekunden. 

2. Wenn das auch nicht hilft, dann probieren Sie die Einstellung "Pakete vom Registrar filtern“ (unter  Erweitert->QOS/Sicherheit) auf "aus" zu setzen.

Wenn das alles nicht hilft, bitte einen Ticket aufmachen damit wir uns den SIP-Protokoll genauer anschauen können.

Danke Frau Catalina,

"Pakete vom Registrar filtern“ steht jetzt auf "Aus", der Anruf an eine der unwählbaren Nummern wird weiter abgewiesen mit "Service unavailable". Gestern fiel mir auf, dass womöglich ein ganzes Ortsnetz nicht gewählt werden kann (3 verschiedene Nummern gehen nicht).

Ich werde wohl ein Ticket eröffnen müssen.

Manfred Maronde

Bitte setzten Sie auch die Einstellung http://wiki.snom.com/Settings/keepalive_interval  - auf 30 oder auf 10 Sekunden, und dann neu registrieren (Identität X -> Re-Registrieren).

Ja, in der Registerkarte "NAT" steht jetzt bei den beiden benutzten der vier Identitäten "Keepalive Intervall (Sekunden):" der Wert "10". "Re-Registrieren" habe ich auch bei beiden über die Registerkarte "Login" ausgelöst. Die Fehler-Situation bleibt unverändert bestehen.

Ich habe für Sie Ticket #14513 aufgemacht damit ich mich Ihr Protokoll anschauen kann, lass uns bitte das Problem dort weiter analysieren.

Login or Signup to post a comment