How can we help you today?
Start a new topic

SNOM 710 Multicast Radio signal


we are using the multicast feature for radio streaming to our Snom 710 with firmware snom710-SIP with VLC -> Multicast Streamer.

Often when picking up an incomming call, the radio keeps playing through the horn and we can't hear the other side of the line. This happens randomly, with random numbers and extensions. I created 2 action urls on all phones to enable/disable multicast on connecting and disconnecting a call:



This seems to have solved the issue on deskphones without headsets. What keeps the radio from playing as I prefer not to use the above action url. Is this a bug? Or is there a better solution for using the multicast?

on Deskphones with Headsets I can't enable this setting because it doesn't autoswitch back to Speaker->headset correctly.

The best possible setting that I found is using the below action urls:

Incomming http://IP/command.htm?key=HEADSET

Outgoing http://IP/command.htm?key=HEADSET

Aan Offhook http://IP/command.htm?key=HEADSET

Uit onhook http://IP/command.htm?key=SPEAKER

On Disconnected http://IP/command.htm?key=SPEAKER

But with this setting the radio/multicast sometimes still plays during an incomming call.

Best Answer

Question already asked on our ticket system. 

1 Comment


Question already asked on our ticket system. 

Login or Signup to post a comment