How can we help you today?
Start a new topic
Answered

Static ip address on M700 + remove public address book

 

Our company recently installed at one of our customer a phone system based on 3cx with 10 M700 cells.

The customer's network doen not have dhcp, but we needed to setup one dhcp server in order to have the m700 cells reachable.

Once we discovered the ip assigned to a cell, we then log in the web page of the cell and we realized it can reach the web, upgrade etc. The we put a static ip address (exactly the one received from dhcp) and configured the cell to work with a static ip address. From that point the cell never reached the internet again. Please note that we put the same data received from the dhcp (same gateway, same dns, and so on).

We need to revert to a dhcp configuration to get the cell navigate again.

THen the other problem is that if I restart the cell, it changes the ip address not minding the lease time setted up in the dhcp server, so in this way evety restart mean we need to scan the network to find the cells. Can you help us to set  up the system using static ip address ?

We'll be on site at the customer this thursday afternoon and we will be able to provide a team viewer access to the network, will you be able to help us (italian speaking preferred) ?


One other minor problem is, we setup the public address book, but the customer, being an hotel, do not mind to see the hosts names in the phone book (as name and surname replace the extension label in 3cx). So we removed the data in the ddress book, so we were quite sure the "link" with the 3cx address book would have been removed, but the customer is still seeing the address book. He is using a mix of M65 and M85. How can I remove the public address book ?


Thank you very much for the support.
Davide Bellei


Best Answer

We converted this topic into a ticket.


1 person has this question

Hi David, 


I'm having a similar issue with an M700. The static IP is lost after a restart. Were you able to resolve your issue?

Unfortunately not solved. I set up the dhcp server to assign a specific ip based on the mac address of the M700. But I need to leave it in dhcp mode to get it work....
Static IP address work fine on the M700. I configure every M700 I deploy with static addresses with no problem. I deployed an M700 yesterday with static and just rebooted it 3 times to test. The static IP persisted after the reboot.

Are you selecting static from the drop down list on the network page, entering the static info and pressing save?

 

Yes. I'm adding the static address & DNS. 

Answer

We converted this topic into a ticket.

Login or Signup to post a comment