How can we help you today?
Start a new topic
Answered

MX700 SIP Port settings

Hallo.

Mein Registrar erwartet den Port 5065.
Im Snom M700 kann unter Netzwerke/SIP/RTP einen anderen als 5060 angeben.
Das findet sich dann auch in der Konfiguration unter
<network_id_port>5065</network_id_port>
Im SIP Log sehe ich, dass das komplett ignoriert wird, auch statt dem gesetzten TCP wird weiterhin UDP verwendet (unter Server)

Sent to udp:10.160.10.20:5060 at 16/08/2016

Vielen Dank für einen Tip.

Gruss
Danny Meyer




 


Best Answer

Hi Danny


Thats the local SIP port of M700, but if you need to register against other SIP PORT please see screenshot attached.


You need to change it via SIP Server Setttings


You would be able to change it via xml with:


<user_outbound idx="1">10.160.10.20:5065</user_outbound>


or 


<user_host idx="1">10.160.10.20:5065</user_host>


Have a nice day



Danny im glad to help you


We love you like Snom phones :)


Have a nice week!

Hi Alberto.
Thanks for your hint.
Yes, this was the case, it slipped somehow away again.
Fixed it and ensured transport UDP as well in Server.
It works perfectly as I like for a Snom phone.
Many thanks for your help.

Regards
Danny

 

Hi Danny


IT seems you continue sending  to UDP 5060 PORT?


sent to udp:10.160.10.20:5060 at 17/08/2016 22:04:10  (597 bytes)


Whats your Proxy configuration?


BR

Hi Alberto.
Thanks very much for your quick answer and that good hint.
I have changed it now as you said. A hint in the doc would be helpful.
Also, I upgraded to 355.
This is what I only get, but at least now with the port in the SIP request:

sent to udp:10.160.10.20:5060 at 17/08/2016 22:04:10  (597 bytes)

REGISTER sip:10.160.10.20:5065;transport=TCP SIP/2.0
Via: SIP/2.0/UDP 10.160.10.117:5065;branch=z9hG4bKe82xz.9a
Max-Forwards: 70
From: <sip:30@10.160.10.20:5065;transport=TCP>;tag=qdbv5m.pn33
To: <sip:30@10.160.10.20:5065;transport=TCP>
Call-ID: 0fkg0p7jkoxb773vx0
CSeq: 18101 REGISTER
Contact: <sip:30@10.160.10.117:5065;transport=TCP;line=16792>
Allow: INVITE, CANCEL, BYE, ACK, REGISTER, OPTIONS, REFER, SUBSCRIBE, NOTIFY, MESSAGE, INFO, PRACK, UPDATE
Allow-Events: talk,hold
Expires: 3600
User-Agent: snomM700/03.55.0019 (MAC=000413611EC9; SER= 00000; HW=255)
Content-Length: 0

Connecting to an Auerswald 5020. Before I had a Snom M3 that was configured exactly the same and worked very well.
Any idea what I could do to get at least something back? :-)
Thanks and regards
Danny

 

Answer

Hi Danny


Thats the local SIP port of M700, but if you need to register against other SIP PORT please see screenshot attached.


You need to change it via SIP Server Setttings


You would be able to change it via xml with:


<user_outbound idx="1">10.160.10.20:5065</user_outbound>


or 


<user_host idx="1">10.160.10.20:5065</user_host>


Have a nice day


Login or Signup to post a comment