How can we help you today?
Start a new topic
Answered

Snom 821 dropping calls and missing incoming ones

I'm running firmware 8.7.5.35 and have trouble with the phone not ringing when incoming calls arrive (the missed-call indicator will glow afterward, also the message indicator if the caller left one). Calls will also drop mysteriously.


I'm using Callcentric as my VoIP provider. The phone is behind an Ubiquiti Edgerouter Lite that's providing NAT.


I've enabled compact headers and done:


ip_frag_enable!:on

short_form!: on


Log file snippet:


Jul 7 13:02:23 [NOTICE] PHN: TPL: Socket 574 idle/connect timeout

Jul 7 13:02:27 [NOTICE] PHN: TPL: Socket 585 idle/connect timeout

Jul 7 13:02:30 [NOTICE] CFG: Std-Settings stored

Jul 7 13:02:33 [NOTICE] PHN: TPL: Socket 586 idle/connect timeout

Jul 7 13:02:46 [NOTICE] PHN: TPL: Socket 587 idle/connect timeout

Jul 7 13:03:15 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:04:31 [NOTICE] PHN: TPL: Socket 597 idle/connect timeout

Jul 7 13:04:31 [NOTICE] PHN: TPL: Socket 598 idle/connect timeout

Jul 7 13:04:31 [NOTICE] PHN: TPL: Socket 599 idle/connect timeout

Jul 7 13:04:31 [NOTICE] PHN: TPL: Socket 600 idle/connect timeout

Jul 7 13:04:31 [NOTICE] PHN: TPL: Socket 601 idle/connect timeout

Jul 7 13:05:04 [NOTICE] PHN: TPL: Socket 602 idle/connect timeout

Jul 7 13:05:28 [NOTICE] PHN: TPL: Socket 607 idle/connect timeout

Jul 7 13:05:39 [NOTICE] PHN: TPL: Socket 608 idle/connect timeout

Jul 7 13:06:23 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:09:31 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:11:35 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:12:44 [NOTICE] PHN: TPL: Socket 641 idle/connect timeout

Jul 7 13:13:38 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:14:39 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:14:44 [NOTICE] PHN: TPL: Socket 652 idle/connect timeout

Jul 7 13:15:40 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:16:41 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:20:14 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:21:15 [NOTICE] SIP: process auth: Match challenge for user=xxxxxxxxxxx, realm=callcentric.com

Jul 7 13:21:16 [NOTICE] PHN: TPL: Socket 680 idle/connect timeout


Any help would be apperciated


Best Answer

Dear Andreas,

could you please upgrade to our latest firmware version:

http://wiki.snom.com/Firmware/V8_7_5_44


Regards


Answer

Dear Andreas,

could you please upgrade to our latest firmware version:

http://wiki.snom.com/Firmware/V8_7_5_44


Regards

Thanks for the reply. Phone is now showing:


Firmware-Version: snom821-SIP 8.7.5.44


We'll see how it works today.

Still getting messages like:


Jul 8 07:38:47.127 [NOTICE] PHN: TPL: Socket 71 idle/connect timeout

 

and


Jul 8 07:39:02.228 [NOTICE] SIP: process auth: Match challenge for user=17772151781, realm=callcentric.com


I'll try increasing the NAT connection tracking timeout on my Edgerouter Lite (not sure what the default value is).


But what do these two notices mean?




Login or Signup to post a comment