How can we help you today?
Start a new topic

invalid Zertifikat when i login to a Snom One


When i try to login with https on a snom one device i got the error:


Version Epsilon Geminids (snom ONE mini) when i check the zertifikat on the snom ONE mini, i found a zertifikat for Snom Technology AG CA its valid 21.04.2037 but it isnt trustworthy.

Best Regards

Hans Stagl

Login or Signup to post a comment