How can we help you today?
Start a new topic
Answered

Configure PA1

I use voip.ms, grandstream gxp2130 phones, and now the snom pa1. 

I cant seem to configure the pa1, or maybe its the grandstream phone config, to connect to the pa1.  Dialing via direct IP just gets a busy tone. I have obviously given it a static IP, which tests fine. 


The pa1 will do nothing except receive pages from grandstream phones within the network.  So I didnt think I would need to configure an identity.  I found a "how to" online that used a snom phone ane the pa1, all they did was go into the advanced section, sip/rtp tab and add 5060 to the network identity (port) section.  Tried that and didnt work. 


So, I entered an identity.  that didnt work. I tested the identity config by dialing out, via the pa1's Operation-Home-Dial a number section.  


So, I did a factory reset.  Does anyone have some helpful tips on starting from scratch again. 


Best Answer

I got it figured out.  It was an issue with my inbound rules via voip.ms  . 


It wasn't set to route incoming calls properly.  thanks!


The PA1 is a SIP phone like any other SIP phone. It is really just the guts of a Snom 320. It needs to have an identity configured like any other SIP phone.

 

thanks!  Just curious then, since its another phone, I need to have another line/ number to attach to this device then I assume.  Its not a big deal for that, but just making sure.  THanks again!

I have the identity set back up, and tested it by calling out, it makes outgoing calls.  Any clue a) what other settings I need to do and b) how to use it as a pa system, from a grandstream IP phone.  


thanks

Answer

I got it figured out.  It was an issue with my inbound rules via voip.ms  . 


It wasn't set to route incoming calls properly.  thanks!

Login or Signup to post a comment