How can we help you today?
Start a new topic
Answered

Echo

Have a Meeting Point phone in our conference room. Works fine apart from the microphone picking up a huge echo even though it's not that bad in the room. Placing a smartphone next to it on speaker is much clearer. This cannot be right? I have look through the settings for mic adjustment or similar but cannot see anything relevant. It is on the newest firmware. Hope someone can help!

Best Answer

Hello Sean,


have you tried to decrease the casing microphone volume ?


I've tried values of 1, 4, 8 and it makes no difference. Not like your screenshot though, see mine?

 

jpg
(45.8 KB)

Yes, Alan is right: http://wiki.snom.com/Settings/vol_speaker_mic


You can find it under: Advanced - Audio (Tab) - Audio(Section):Casing Mic Volume (1 - 8)

It is a setting in the GUI of the phone.

 

Can't see a volume dial/slider or similar in the casing?...see attached.
Nothing in menu's to adjust this either..

 

jpg
jpg
jpg
jpg
Answer

Hello Sean,


have you tried to decrease the casing microphone volume ?

Login or Signup to post a comment