How can we help you today?
Start a new topic
Answered

SNOM 870 - web interface - No access to Advanced section

Hi,

i use the snom 870.

Yesterday a lot of times i was inside the web interface with no problems.

Today i try to go in the web interface and almost all sections are visitable except the Advanced section. i get a message to write a Administration Password, but i haven’t set one (see this link http://cl.ly/image/1g3s0P3v1r0j ).

After rebooting the phone i see that a message appear on the phone “No ntpserver are set”. But i am sure that i have set ntpserver. I can’t remember who (and i can’t show it, because it is in the Advanced section) ntpserver exactly.


Hope for help.


Version: 8.7.3.25 (and i don’t want to upgrade)


Best Answer

Hi,

have you tried the default password 0000


BR


Hi,

you can try NTP server provided by https://en.wikipedia.org/wiki/NTP_pool for example. But please make sure NTP (Port 123/UDP) is not blocked, so your phone can communicate with public NTP servers.

Another public NTP option: http://www.ptb.de/cms/en/ptb/fachabteilungen/abtq/fb-q4/ag-q42/time-synchronization-of-computers-using-the-network-time-protocol-ntp.html

provided by German National Metrology Institute and synced with their atomic clock.

Thanks and greetings from Berlin,
Jan

No so far...


Yes it Works... thanx a lot!!!


and it is strange because i see that i have a ntp server ... its the 192.53.103.104 


should i set a other?


Answer

Hi,

have you tried the default password 0000


BR

Login or Signup to post a comment