How can we help you today?
Start a new topic
Answered

Issue with snow 821 and latest firmware 8.7.5.28

You receive a call. You put the call on hold. After you unhold you cannot hear the person anymore. They can still hear you. Reverted back to 8.7.5.17 phone works fine. Tested on 6 different phones. All do the same.

Thanks


Best Answer

As commented.


Latest firmware version fixed issue you told us.


Once we have a final version I will let you know.


Thanks for your cooperation!


2 people have this question

HI Cristian


You were using Vodia if im not wrong? Which version are you using to try to reproduce in our environment ?


Tell me FW version on phones and vodia version and tell me detailed procedure where you find that issue.

Thanks for your cooperation


BR

Alberto

Dear Alberto,


Thank you for your quick reply.

Yes I am using Vodia. I'm using now the latest version 5.5.0.

We've recently changed our PC so I've done a clean setup rather then importing the configuration and the issue still persists.


Setup here is: PC running Windows 10 64bit, Vodia 5.5.0 64 bit, PoE Switch gigabit, snom 300, snom 370, snom 760 snom 821.

The only affected phones are the 821.

The 300, 370 and 760 run the latest FW 8.7.5.44 without any issue. They work fine with any other FW.

The 821s run 8.7.5.17 now and works fine. All versions after this one don't work.


Scenario: You receive a phone call and you place the call on hold. After you un hold the call the call becomes one way audio. You cannot hear the other person but the other person can still hear you.


Kind regards,


Cristian

Here exactly the same issue with several upgraded Snom 320 and a Snom 370 device now running on 8.7.5.35. Version 8.7.3.19 was installed before without this problem. (but with another call forwarning issue "Transfer Failed" whitch is fixed in a newer release so I need to upgrade).

The PBX is a hosted PBX (basicly running Asterix).

Ok Cristian


Let me make some test and i get back to you


BR

Thank you Alberto.


Have a nice day.


Kind regards,


Cristian

We have a similar issue with D715 phones and firmware 8.7.5.28. But in our case no voice can be heard at both ends (even though the sip server (asterisk) is still sending the stream to the phone). I've traced a call and after the INVITE with sendrecv (so the "reinvite") I can see that the snom phone sends two RTP packets before it stops sending any further packets. At the same time asterisk is still sending the stream, but the phone doesn't want to "play it back" (the stream reaches the phone, we've made the traces in the LAN where the phone is located). 


We needed to update to 8.7.5.28 as lots of D715 phones suddenly started with a clicking-noises during the call. (One click every 800ms or so). The "click" is part of the RTP stream, so it does not have anything to do with jitter or so. Luckily the Audio changes introduced with 8.7.5.28 seem to have fixed this at well (even though it's not mentioned in the Changelog, but maybe it was the same issue that lead to the "Choppy audio on synthesizer tones, eg. ringing, dial tone, ring back tone, hold (Snom 715/D715,725/D725,D765,D375)".



It seems to help to put the call on hold again and to unhold it after a short timeout. So when pressing the button 3 times it seems to work... This is not a solution at all, but kind of a workaround.

Hi,


Issue still happening with 8.7.5.35 and the latest 8.7.5.44 on snom 821.

Snom 300, Snom 370 and Snom 760 working fine.

Hello Cristian,


Thanks for contacting Snom!


we moved the discussion in the ticketing system: need more investigation..


Best regards,

Answer

As commented.


Latest firmware version fixed issue you told us.


Once we have a final version I will let you know.


Thanks for your cooperation!

Dear Alberto,


Thank you very much for your FAST response and fix.

Waiting anxiously for the final release.

Have a great day ahead.


Kind regards,

Cristian

Login or Signup to post a comment