How can we help you today?

New Release: 8.7.5.28

We are happy to announce the new 8.7.5.28 firmware release.


Please note that this release is tested on the following models only:

  • Snom 710 / D710
  • Snom 715 / D715
  • Snom 720
  • Snom 760
  • Snom D725
  • Snom D765
  • Snom 821
Here: http://wiki.snom.com/Firmware/V8_7_5_28 you can find the binary and upgrade instructions.

Please read carefully the release notes before deploying the firmware.

1 person likes this

8.7.5.35 doesn't fix the call answering problem either. :-(

Downgrade to 8.7.5.17 again. Only working version with Plantronics ML20.

To Ben Crosby, which PBX are you using for your phones? Some PBX's are using auto update and that needs to be disabled. Otherwise phones will keep trying to "update" to the firmware version from the PBX

Hi,


After upgrading a 720 to 8.7.5.28, the telephone doesn't boot.


When I connect it, it doesn't show anything on the screen and all the button lights are solid (See attached image).


I tried to recover via TFTP but stays the same even after a successful recovery.


Thanks

jpg

Having upgraded only 6 Snom 760's to 8.7.5.28, all exhibit the following behaviour:


Phone completes update and reboots, then downloads provisioning.

Phone registers

Notification "SW-Update Failed" on every phone.

Every phone "successfully" upgraded - Settings/Maintenance/System Info shows "snom760-SIP 8.7.5.28"

Selecting "info" "info" "X" to remove failed notification. At some point, phone will reboot and attempt to do another firmware update.

"Check SW Update" from maintenance menu results in "File Not Found" "Error:99"


My suspicion is that an auto-firmware check has been introduced in the new 8.7.5.28, and that the incorrect parameter for this check is generating an Error:99.


Any advice received gratefully ?

Is there an auto-check ?

Can it be disabled ?



New problem with BT-Headset:


There seems a headset problem to be introduced in 8.7.5.28.

With 8.7.5.17 the behavior was half way fine, not with 8.7.5.28 anymore.


Incoming call, phone rings.

In both versions there is NO ring tone in the BT-Headset, even if "Ringer Device for Headset: Use Headset" or "Use Headset and Speaker" is set.


8.7.5.17: Answering the call by headset is no problem, light in Headset button on Phone is all time active.

8.7.5.28: Answering with the headset is NOT possible. User has to press the Headset button on the phone to answer the call. This is annoying if the user is not near to the desk.


Hardware: snom 760, snom BT-Dongle, Plantronics BT-Headset


Hi,

After upgrading my 760 to 8.7.5.28, I no longer receive any incoming audio (on outgoing calls) - I get the ringtone, and i can briefly hear the phone pickup, and then it goes silence, but the call has connected and the other party can hear me (I just can't hear them).  Incoming calls work correctly without any problems.

My outgoing calls worked correctly before upgraded ....

Any thoughts?

 

What about this firmware for the remaining devices like Snom 370?